Fix Threads app no sound on uploaded videos

In this guide, we will show you the steps to fix the no sound issues on uploaded videos in Threads. Since the messed up situation, Twitter currently is in, it was just the perfect time for Meta to make its presence felt. And it has indeed done so, in quite some style. But while this Instagram-based micro-blogging platform has managed to grab the attention of the masses, let’s not forget that it’s still in its initial stage, so a few bugs and issues are along the expected lines. And that has indeed been the case.

Threads app no sound on videos

Recently we talked about the app’s notifications not working along the expected lines and now, another issue has just made its way. Numerous users have voiced their concern that the uploaded videos on Threads have no sound whatsoever. What is intriguing to note is the fact that the video does have sound while it’s in the draft but as soon as it is uploaded, the audio disappears. If you are also facing a similar issue, then this guide will help you out. Follow along for the fix.

Fix Threads app no sound on uploaded videos

Threads app no sound on videos

In order to rectify this issue, all that you need to do is unmute the video before uploading it. In other words, turn on the audio while it’s in the draft/preview stage and only then hit the Post button. So carry out this task and it should fix the no sound issues on uploaded videos in Threads.

As far as the official stance on this matter is concerned, the developers are yet to acknowledge this issue, let alone give out any ETA for the rollout of a fix. As and when any of these two things happen, we will update this guide accordingly. In the meantime, the aforementioned workarounds are your best bet.


Share: